(New user creation) Invite server down
Incident Report for StayOnHire
Resolved
This incident has been resolved. Email invites are case-sensitive. UI solution added to development timeline.
Posted May 12, 2023 - 12:38 AWST
Update
This issue has been fixed. Email invites are case-sensitive. UI solution added to development timeline.
Posted May 12, 2023 - 12:36 AWST
Update
We are continuing to work on a fix for this issue.
Posted May 12, 2023 - 10:12 AWST
Identified
The issue has been identified and is currently being worked on. This will only effect new users receiving verification emails.
Posted May 12, 2023 - 08:45 AWST
This incident affected: Web & Mobile Host, User Login & Authentication, and Web & Mobile App DNS.